区块编辑器—无需代码关闭不需要的区块

WordPress &古腾堡
WordPress &古腾堡

更新WordPress 5.2版本后古腾堡编辑器增加了区块管理功能,如果您安装了 5.2或者更新的版本那么您就无需使用代码关闭不需要的区块了。

区块管理器
区块管理器

区块管理器目前还不支持 您自己开发的主题的自定义的特定区块,您仍然需要用代码禁用不需要的区块!

经过整理,将所有的嵌入区块全部取消选择,古腾堡编辑器顿时感觉很清爽。 站长们,开始快乐写作吧。

如果您觉得有用就请点赞和分享
版权声明: 本文由 智慧宫 整理发表,转载请注明出处

发表评论